Question : Spit tunneling problem

Hello, i cant seem to make it work.

This has never been a problem in the past. Here is my config.

I have followed this example also...
http://www.cisco.com/en/US/products/ps6120/products_configuration_example09186a0080702999.shtml#steps

ASA Version 8.0(5)
!
hostname ciscoasa
domain-name cisco.sas.local
enable password 8F/stnmPYJubNdyS encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.20.1 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address 62.101.252.182 255.255.255.252
!
interface Vlan5
 no forward interface Vlan1
 nameif dmz
 security-level 50
 ip address dhcp
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
boot system disk0:/asa805-k8.bin
ftp mode passive
dns server-group DefaultDNS
 domain-name cisco.sas.local
object-group network obj_any
access-list outside_access_in extended permit tcp any host 62.101.252.182 eq 2224
access-list outside_access_in extended permit tcp any host 62.101.252.182 eq 2223
access-list outside_access_in extended permit tcp any host 62.101.252.182 eq 2222
access-list outside_access_in extended permit tcp any host 62.101.252.182 eq 2221
access-list outside_access_in extended permit tcp any host 62.101.252.182 eq https
access-list outside_access_in extended permit tcp any host 62.101.252.182 eq smtp
access-list outside_access_in extended permit tcp any host 62.101.252.182 eq www
access-list inside_nat0_outbound extended permit ip 192.168.20.0 255.255.255.0 192.168.40.224 255.255.255.240
access-list split remark Inn til SM
access-list split standard permit 192.168.20.0 255.255.255.0
pager lines 24
logging enable
mtu inside 1500
mtu outside 1500
mtu dmz 1500
ip local pool vpn 192.168.40.231-192.168.40.239
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-615.bin
no asdm history enable
arp timeout 14400
global (outside) 101 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 101 0.0.0.0 0.0.0.0
static (inside,outside) tcp interface smtp 192.168.20.101 smtp netmask 255.255.255.255
static (inside,outside) tcp interface https 192.168.20.101 https netmask 255.255.255.255
static (inside,outside) tcp interface 2224 192.168.20.100 2224 netmask 255.255.255.255
static (inside,outside) tcp interface 2223 192.168.20.100 2223 netmask 255.255.255.255
static (inside,outside) tcp interface 2222 192.168.20.100 2222 netmask 255.255.255.255
static (inside,outside) tcp interface 2221 192.168.20.100 2221 netmask 255.255.255.255
static (inside,outside) tcp interface www 192.168.20.101 www netmask 255.255.255.255
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 62.101.252.181 255
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
http server enable 448
http 82.134.85.2 255.255.255.255 outside
http 192.168.20.0 255.255.255.0 inside
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
telnet timeout 5
ssh 192.168.1.0 255.255.255.0 inside
ssh 192.168.20.0 255.255.255.0 inside
ssh timeout 5
console timeout 0
dhcpd auto_config outside
!

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
group-policy DfltGrpPolicy attributes
group-policy sas internal
group-policy sas attributes
 dns-server value 192.168.20.100
 vpn-tunnel-protocol IPSec
 split-tunnel-policy tunnelall
 split-tunnel-network-list value split
 default-domain value sas
username nordicsol password zgmiT./VCzXSBlAW encrypted privilege 0
username nordicsol attributes
 vpn-group-policy sas
tunnel-group sas type remote-access
tunnel-group sas general-attributes
 address-pool vpn
 default-group-policy sas
tunnel-group sas ipsec-attributes
 pre-shared-key *
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect sqlnet
  inspect skinny  
  inspect sunrpc
  inspect xdmcp
  inspect sip  
  inspect netbios
  inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:fe46190b7215b05ab6e0658a6e7f8ed4
: end

Answer : Spit tunneling problem

Simply add quotes:
reg add "HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows NT\Terminal Services" /v fAllowToGetHelp /t REG_DWORD /d 0
Random Solutions  
 
programming4us programming4us