Question : make a new bridge in cisco catalyst 2950

hello ,

i want to make a new bridge to merge the ports from port 9 to port 24 to put them in a separate network different from the network on port 1,2,3,4,5,6,7,8

this is my conf

please give me the code to do this

regards

Megasoft#show conf
Using 1488 out of 32768 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Megasoft
!
enable secret 5 $1$f9nR$Ww2RqCryxgkDyNsxXPJsi1
enable password 7 11041C0216
!
ip subnet-zero
!
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
 switchport mode trunk
!        
interface FastEthernet0/2
 switchport access vlan 601
 switchport mode access
!        
interface FastEthernet0/3
 switchport access vlan 600
 switchport mode access
!        
interface FastEthernet0/4
!        
interface FastEthernet0/5
!        
interface FastEthernet0/6
!        
interface FastEthernet0/7
!        
interface FastEthernet0/8
!        
interface FastEthernet0/9
!        
interface FastEthernet0/10
!        
interface FastEthernet0/11
!        
interface FastEthernet0/12
!        
interface FastEthernet0/13
!        
interface FastEthernet0/14
!        
interface FastEthernet0/15
!        
interface FastEthernet0/16
!        
interface FastEthernet0/17
!        
interface FastEthernet0/18
!        
interface FastEthernet0/19
!        
interface FastEthernet0/20
!        
interface FastEthernet0/21
!        
interface FastEthernet0/22
!        
interface FastEthernet0/23
!        
interface FastEthernet0/24
!        
interface Vlan1
 no ip address
 no ip route-cache
 shutdown
!        
interface Vlan601
 ip address 10.10.0.203 255.255.252.0
 no ip route-cache
!        
ip default-gateway 10.10.0.1
ip http server
ip http port 8084
!        
line con 0
 exec-timeout 0 0
line vty 0 4
 password 7 011E03035A
 login    
line vty 5 15
 password 7 0506030820
 login    
!        
!        
end

Answer : make a new bridge in cisco catalyst 2950

conf t
vlan 999

int range fa0/9 - 24
 switchport
 switchport mode access
 switchport access vlan 999
 no shut
end
wr mem
Random Solutions  
 
programming4us programming4us