Question : Why is my cisco CIDR not working?

I have set up my cisco router to access the internt and provision a cidr block of IP's. I am using a 1:1 nat of the cidr  IP and I'm having this strange issues I can't figure out. I go to (What's my IP) from one the the computers that has a 1:1 nat and get the right IP Address and then go to another and it shows my routers external ip as the address rather then the 1:1 nat IP. Any thoughts? What am i doing wrong or what should I be checking? Here is my config.

iinterface FastEthernet0/0
 description Cox Internet
 ip address 68.110.172.xx 255.255.255.0
 no ip redirects
 no ip unreachables
 ip nat outside
 ip virtual-reassembly
 no ip route-cache cef
 duplex auto
 speed auto
 crypto map VPNmap
!
interface FastEthernet0/1
 description Internal Network$FW_INSIDE$
 ip address 10.110.110.1 255.255.255.0
 no ip redirects
 no ip unreachables
 ip nat inside
 ip virtual-reassembly
 ip route-cache flow
 speed auto
 full-duplex
 no mop enabled
!
interface FastEthernet0/3/0
 description Cox External testing
!
interface FastEthernet0/3/1
 shutdown
!
interface FastEthernet0/3/2
 shutdown
!
interface FastEthernet0/3/3
 shutdown
!
interface Serial0/1/0
 description Qwest T1's bonded
 no ip address
 encapsulation ppp
 shutdown
 no fair-queue
 ppp multilink group 24
!
interface Serial0/2/0
 no ip address
 encapsulation ppp
 shutdown
 ppp multilink group 24
!
interface Vlan1
 no ip address
 shutdown
!
ip local pool VPNclient 10.110.111.33 10.110.111.62
ip classless
ip route 0.0.0.0 0.0.0.0 68.110.172.1
ip route 10.110.111.0 255.255.255.0 68.110.172.xxx
ip flow-export source FastEthernet0/0
ip flow-export version 5
ip flow-export destination 10.110.110.17 9996
ip flow-export destination 10.110.110.19 9996
!
ip http server
ip http access-class 1
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
ip nat inside source route-map nonatme interface FastEthernet0/0 overload
ip nat inside source static 10.110.110.7 24.249.191.aa route-map staticnatme
ip nat inside source static 10.110.110.21 24.249.191.bb route-map staticnatme
ip nat inside source static 10.110.110.31 24.249.191.cc route-map staticnatme
ip nat inside source static 10.110.110.36 24.249.191.dd route-map staticnatme
ip nat inside source static 10.110.110.29 24.249.191.ee route-map staticnatme
ip nat inside source static 10.110.110.32 24.249.191.ff route-map staticnatme
ip nat inside source static 10.110.110.33 24.249.191.gg route-map staticnatme
ip nat inside source static 10.110.110.22 24.249.191.hh route-map staticnatme
ip nat inside source static 10.110.110.18 24.249.191.ii route-map staticnatme
!
ip access-list extended Inbound
 permit icmp any host 68.110.172.xx unreachable
 permit icmp any host 68.110.172.xx echo
 permit icmp any host 68.110.172.xx echo-reply
 permit icmp any host 68.110.172.xx packet-too-big
 permit icmp any host 68.110.172.xx time-exceeded
 permit icmp any host 68.110.172.xx traceroute
 permit icmp any host 68.110.172.xx administratively-prohibited
 permit tcp any host 68.110.172.xx eq 22
 permit esp any any
 permit udp any eq ntp any
 permit udp any any eq isakmp
 permit udp any any eq non500-isakmp
 permit tcp any host 24.249.191.aa eq www
 permit tcp any host 24.249.191.bb range 50000 50010
 permit tcp any host 24.249.191.bb eq ftp-data
 permit tcp any host 24.249.191.bb eq ftp
 permit tcp any host 24.249.191.bb eq www
 permit tcp any host 24.249.191.bb eq 16080
 permit tcp any host 24.249.191.cc eq ftp-data
 permit tcp any host 24.249.191.cc eq ftp
 permit tcp any host 24.249.191.cc range 2000 2050
 permit tcp any host 24.249.191.cc eq www
 permit tcp any host 24.249.191.dd eq smtp
 permit tcp any host 24.249.191.ee eq 81
 permit tcp any host 24.249.191.ee eq www
 permit tcp any host 24.249.191.ee eq 443
 permit tcp any host 24.249.191.ee eq 143
 permit tcp any host 24.249.191.ee eq 5233
 permit tcp any host 24.249.191.ff eq www
 permit tcp any host 24.249.191.ff eq 16080
 permit tcp any host 24.249.191.gg eq www
 permit tcp any host 24.249.191.gg eq 16080
 permit tcp any host 24.249.191.hh eq 6005
 permit tcp any host 24.249.191.hh eq 5988
 permit tcp any host 24.249.191.hh eq 61616
 permit tcp any host 24.249.191.hh eq 9991
 permit tcp any host 24.249.191.hh eq www
 permit tcp any any established
 permit udp any eq domain any
!
access-list 1 remark HTTP Access-class list
access-list 1 remark SDM_ACL Category=1
access-list 1 permit 10.110.110.0 0.0.0.255
access-list 1 deny   any
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 100 remark VTY Access-class list
access-list 100 remark SDM_ACL Category=1
access-list 100 permit ip 10.110.110.0 0.0.0.255 any
access-list 100 deny   ip any any
access-list 101 remark NAT access-list
access-list 101 deny   ip 10.110.110.0 0.0.0.255 10.110.111.0 0.0.0.255
access-list 101 deny   ip host 10.110.110.21 any
access-list 101 deny   ip host 10.110.110.31 any
access-list 101 deny   ip host 10.110.110.32 any
access-list 101 deny   ip host 10.110.110.36 any
access-list 101 deny   ip host 10.110.110.29 any
access-list 101 deny   ip host 10.110.110.33 any
access-list 101 deny   ip host 10.110.110.23 any
access-list 101 deny   ip host 10.110.110.11 any
access-list 101 permit ip 10.110.110.0 0.0.0.255 any
access-list 105 remark Static NAT access-list for VPN
access-list 105 deny   ip 10.110.110.0 0.0.0.255 10.110.111.0 0.0.0.255
access-list 105 permit ip 10.110.110.0 0.0.0.255 any
access-list 150 permit ip 10.110.110.0 0.0.0.255 any

Answer : Why is my cisco CIDR not working?

see here:
http://technet.microsoft.com/en-us/library/cc288751%28office.12%29.aspx#section3

you're looking for the hardware requirements for a WEB FRONT END SERVER.

as for server requirements for the server hosting SQL, it's really more of a SQL question than a sharepoint question ;)
Random Solutions  
 
programming4us programming4us