Question : cant seem to get asa5505 to work with static ip address

Hi all been playing around with a asa device that i would like to get working with a vpn back to our main office. I setup the asa with a basic config that i though would work. Now when i went to test it on the cable modem it had no connective couldn't ping out side the local subnet. I hooked a laptop up to the modem put the static info in and boom i was on! i dont know what im missing. Here is the config any suggestions would be most helpful!
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
38:
39:
40:
41:
42:
43:
44:
45:
46:
47:
48:
49:
50:
51:
52:
53:
54:
55:
56:
57:
58:
59:
60:
61:
62:
63:
64:
65:
66:
67:
68:
69:
70:
71:
72:
73:
74:
75:
76:
77:
78:
79:
80:
81:
82:
83:
84:
85:
86:
87:
88:
89:
90:
91:
92:
93:
94:
95:
96:
97:
98:
99:
100:
101:
102:
103:
104:
105:
106:
107:
108:
109:
110:
111:
112:
113:
114:
115:
116:
117:
118:
119:
120:
121:
122:
123:
124:
125:
126:
127:
128:
129:
130:
131:
132:
133:
134:
135:
136:
ASA Version 8.2(1)
!
hostname CountryClub
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 10.10.3.18 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address 24.213.252.70 255.255.255.252
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
clock timezone EST -5
clock summer-time EDT recurring
same-security-traffic permit intra-interface
access-list nonat extended permit ip 10.10.3.0 255.255.255.0 10.10.0.0 255.255.0
.0
access-list nonat extended permit ip 10.10.3.0 255.255.255.0 208.13.244.32 255.2
55.255.224
access-list 200 extended permit ip 10.10.3.0 255.255.255.0 10.10.0.0 255.255.0.0

access-list 200 extended permit ip 10.10.3.0 255.255.255.0 208.13.244.32 255.255
.255.224
pager lines 24
logging enable
logging timestamp
logging buffer-size 131072
logging console errors
logging monitor warnings
logging buffered warnings
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list nonat
nat (inside) 1 0.0.0.0 0.0.0.0
route outside 0.0.0.0 0.0.0.0 24.213.252.70 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
aaa authentication ssh console LOCAL
http server enable
http 10.10.3.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set esset esp-aes esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto map esmap 200 match address 200
crypto map esmap 200 set pfs
crypto map esmap 200 set peer 208.13.243.34
crypto map esmap 200 set transform-set esset
crypto map esmap interface outside
crypto isakmp identity address
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption aes
 hash sha
 group 2
 lifetime 3600
telnet timeout 5
ssh 10.10.0.0 255.255.0.0 inside
ssh 208.13.243.34 255.255.255.255 inside
ssh 10.10.0.0 255.255.0.0 outside
ssh 208.13.243.34 255.255.255.255 outside
ssh timeout 5
console timeout 0
dhcpd address 10.10.3.100-10.10.3.131 inside
dhcpd enable inside
!

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
tunnel-group 208.13.243.34 type ipsec-l2l
tunnel-group 208.13.243.34 ipsec-attributes
 pre-shared-key *
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:494900261f7a0a460cab2389f1bd4f15
: end

Answer : cant seem to get asa5505 to work with static ip address

Check your route:
route outside 0.0.0.0 0.0.0.0 24.213.252.70
That is the same IP as your public interface:
interface Vlan2
 nameif outside
 security-level 0
 ip address 24.213.252.70 255.255.255.252

It should be:
route outside 0.0.0.0 0.0.0.0 24.213.252.?? This is your default GW when you have the PC connected.
Random Solutions  
 
programming4us programming4us