Cuestión : el yum instala dependencia oráculo-validada de los fall en glibc

Estoy intentando instalar la RPM oráculo-validada en una nueva instalación del linux 5.5 de la empresa de Oracle.  He configurado el depósito de public-yum.oracle.com.  La dependencia de Durng me comprueba consigue el class= siguiente " lineNumbers " >
1 del >

: 2: 3: 4: 5: 6: 7: 8: 9: 10: 11: 12: 13: 14: class= codeBody " prettyprint " del id= " codeSnippet705559 " del >
--> acabó la resolución de la dependencia
glibc-headers-2.5-49.x86_64 de el5_u5_base tiene problemas depsolving
  --> dependencia perdida: el glibc = 2.5-49 es necesitado por el paquete glibc-headers-2.5-49.x86_64 (el5_u5_base)
glibc-devel-2.5-49.x86_64 de el5_u5_base tiene problemas depsolving
  --> dependencia perdida: el glibc = 2.5-49 es necesitado por el paquete glibc-devel-2.5-49.x86_64 (el5_u5_base)
glibc-devel-2.5-49.i386 de el5_u5_base tiene problemas depsolving
  --> dependencia perdida: el glibc = 2.5-49 es necesitado por el paquete glibc-devel-2.5-49.i386 (el5_u5_base)
Error: Dependencia que falta: el glibc = 2.5-49 es necesitado por el paquete glibc-headers-2.5-49.x86_64 (el5_u5_base)
Error: Dependencia que falta: el glibc = 2.5-49 es necesitado por el paquete glibc-devel-2.5-49.i386 (el5_u5_base)
Error: Dependencia que falta: el glibc = 2.5-49 es necesitado por el paquete glibc-devel-2.5-49.x86_64 (el5_u5_base)
 Usted podría intentar usar --saltar-quebrado para trabajar alrededor del problema
 Usted podría intentar funcionar: paquete-limpieza --problemas
                        paquete-limpieza --incautos
                        RPM - Va --nofiles --el más nodigest
intento " claro " de >

I del class= de
1 del >

: 2: 3: 4: 5: 6: 7: el class= codeBody " prettyprint " del id= " codeSnippet705560 " del >
 [el servidor [email protected]] # yum instala el glibc
Enchufes cargados: seguridad
La determinación instala proceso
Paquete que empareja glibc-2.5-49.x86_64 instalado ya. Comprobación para saber si hay actualización.
Paquete que empareja glibc-2.5-49.i686 instalado ya. Comprobación para saber si hay actualización.
Nada hacer
[servidor [email protected]] #
ayuda " clara " de >

Please del class= de

Aaran del yum
class= del

Respuesta : el yum instala dependencia oráculo-validada de los fall en glibc

No, usted no debe quitar ninguna paquetes x86_64 como que rompan su caja.

El error le da opciones para intentar corregir esta edición i.e.using  --saltar-quebrado
o funcionamiento
“Usted podría intentar funcionar: paquete-limpieza --problemas
                        paquete-limpieza --incautos
                        RPM - Va --nofiles --el más nodigest


El fichero de diario de la instalación eventualmente revelará probablemente lo que comprobaba.
Otras soluciones  
 
programming4us programming4us