Pytanie : yum Instalować wyrocznia-potwierdzać fails zależność na glibc

I próbować the wyrocznia-potwierdzać rpm na nowy Wyrocznia Przedsięwzięcie Linux 5.5 instalować.  I konfigurować the public-yum.oracle.com przechowalnia.  Durng zależność sprawdzać i dostawać the następujący output.

1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
--> Kończyć Zależność Postanowienie
glibc-headers-2.5-49.x86_64 od el5_u5_base mieć depsolving problem
  --> Zależność: glibc = 2.5-49 potrzebować pakunek glibc-headers-2.5-49.x86_64 (el5_u5_base)
glibc-devel-2.5-49.x86_64 od el5_u5_base mieć depsolving problem
  --> Zależność: glibc = 2.5-49 potrzebować pakunek glibc-devel-2.5-49.x86_64 (el5_u5_base)
glibc-devel-2.5-49.i386 od el5_u5_base mieć depsolving problem
  --> Zależność: glibc = 2.5-49 potrzebować pakunek glibc-devel-2.5-49.i386 (el5_u5_base)
Błąd: Brakujący Zależność: glibc = 2.5-49 potrzebować pakunek glibc-headers-2.5-49.x86_64 (el5_u5_base)
Błąd: Brakujący Zależność: glibc = 2.5-49 potrzebować pakunek glibc-devel-2.5-49.i386 (el5_u5_base)
Błąd: Brakujący Zależność: glibc = 2.5-49 potrzebować pakunek glibc-devel-2.5-49.x86_64 (el5_u5_base)
 Ty móc using --omijać-łamać wokoło the problem
 Ty móc bieg: pakować-cleanup --problem
                        pakować-cleanup --nabierać
                        rpm - Va --nofiles --nodigest


I próba ręcznie the zależność na glibc i ręcznie wtykać przy ten wiadomość….

1:
2:
3:
4:
5:
6:
7:
 [[email protected] Serwer] # yum instalować glibc
Ładowny gniazdko wtyczkowe: ochrona
Utworzenie Instalować Proces
Pakunek dopasowywanie glibc-2.5-49.x86_64 już instalować. Dla aktualizacja.
Pakunek dopasowywanie glibc-2.5-49.i686 już instalować. Dla aktualizacja.
Nic
[[email protected] Serwer] #


Please pomoc I wtykać.  I próbować nasiono chodnikowiec i polana the yum tajna kryjówka ale żadny success.

Aaran

Odpowiedź : yum Instalować wyrocznia-potwierdzać fails zależność na glibc

Nie, ty musieć jakaś x86_64 pakunek który łamać twój pudełko.

The błąd dawać ty opcja ten zagadnienie i.e.using the  --omijać-łamać
lub
"Ty móc bieg: pakować-cleanup --problem
                        pakować-cleanup --nabierać
                        rpm - Va --nofiles --nodigest

"
The instalować plik-dziennik jeśli wogóle prawdopodobnie wyjawiać ono sprawdzać.
Inne rozwiązania  
 
programming4us programming4us