Pergunta : o yum instala a dependência oracle-validada das falhas no glibc

Eu estou tentando instalar o RPM oracle-validado em uma instalação nova do linux 5.5 da empresa de Oracle.  Eu configurei o repositório de public-yum.oracle.com.  A dependência de Durng verific me começ o seguinte class= " lineNumbers " >
1 do >

: 2: 3: 4: 5: 6: 7: 8: 9: 10: 11: 12: 13: 14: class= codeBody " prettyprint " do id= " codeSnippet705559 " do >
--> terminou a definição da dependência
glibc-headers-2.5-49.x86_64 de el5_u5_base tem problemas depsolving
  --> dependência de falta: o glibc = 2.5-49 é necessário pelo pacote glibc-headers-2.5-49.x86_64 (el5_u5_base)
glibc-devel-2.5-49.x86_64 de el5_u5_base tem problemas depsolving
  --> dependência de falta: o glibc = 2.5-49 é necessário pelo pacote glibc-devel-2.5-49.x86_64 (el5_u5_base)
glibc-devel-2.5-49.i386 de el5_u5_base tem problemas depsolving
  --> dependência de falta: o glibc = 2.5-49 é necessário pelo pacote glibc-devel-2.5-49.i386 (el5_u5_base)
Erro: Dependência faltante: o glibc = 2.5-49 é necessário pelo pacote glibc-headers-2.5-49.x86_64 (el5_u5_base)
Erro: Dependência faltante: o glibc = 2.5-49 é necessário pelo pacote glibc-devel-2.5-49.i386 (el5_u5_base)
Erro: Dependência faltante: o glibc = 2.5-49 é necessário pelo pacote glibc-devel-2.5-49.x86_64 (el5_u5_base)
 Você poderia tentar usar-se --saltar-quebrado para trabalhar em torno do problema
 Você poderia tentar funcionar: pacote-limpeza --problemas
                        pacote-limpeza --internegativo
                        RPM - Va --nofiles --mais nodigest
tentativa " desobstruída " de >

I do class= de
1 do >

: 2: 3: 4: 5: 6: 7: o class= codeBody " prettyprint " do id= " codeSnippet705560 " do >
 [usuário [email protected]] # yum instala o glibc
Encaixes carregados: segurança
Setting-up instala o processo
Pacote que combina glibc-2.5-49.x86_64 já instalado. Verificação para ver se há a atualização.
Pacote que combina glibc-2.5-49.i686 já instalado. Verificação para ver se há a atualização.
Nada fazer
[usuário [email protected]] #
ajuda " desobstruída " de >

Please do class= de

Aaran
class= do

Resposta : o yum instala a dependência oracle-validada das falhas no glibc

Não, você não deve remover nenhuma pacotes x86_64 como que quebrarão sua caixa.

O erro dá-lhe opções para tentar corrigir esta edição i.e.using  --saltar-quebrado
ou funcionamento
“Você poderia tentar funcionar: pacote-limpeza --problemas
                        pacote-limpeza --internegativo
                        RPM - Va --nofiles --mais nodigest


A lima de registro da instalação eventualmente revelará provavelmente o que verific.
Outras soluções  
 
programming4us programming4us