Question : HP Switch L3 Configuration VLAN, trunking ?

I have SW0 L3 , Model ProCurve 2910al-24G Switch
I have SW1,SW2,SW3 all of them L2 , Model ProCurve Switch 2626 as in IMAGE1

in SW0 Switch I configure as in attached code,

I  add engineer department in the same building with accountant  I add a New (SW3.1) for Engineering office with same model L2  ProCurve Switch 2626  .

But I need to know HOW
1. Engineer Office have another VLAN as showing in IMAGE2 name VLAN35_ENG
2. what the new configuration in main SW0
 
 
IMAGE1
321415
 
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
; J9145A Configuration Editor; Created on release #W.14.03

hostname "ProCurve 2910al-24G Switch"
module 1 type J9145A
interface 2
   name "SERVER"
exit
interface 4
   name "MANAGER"
exit
interface 6
   name "ACCOUNTANT"
exit
ip routing
vlan 10
   name "VLAN10_SER"
   untagged 1-2
   ip address 172.16.1.1 255.255.0.0
   exit
vlan 20
   name "VLAN20_MNG"
   untagged 3-4
   ip address 172.26.1.1 255.255.0.0
   exit
vlan 30
   name "VLAN30_ACC"
   untagged 5-6
   ip address 172.36.1.1 255.255.0.0
   exit
snmp-server community "public" Unrestricted
no autorun
Attachments:
 
IMAGE2
IMAGE2
 

Answer : HP Switch L3 Configuration VLAN, trunking ?

Keep in mind that in the HP world, the term "trunk" refers to bundling ethernet links (what Cisco calls "etherchannel". What you want to do is what HP calls "tagging".

Also, you're using public IP addresses on your accounting VLAN. This could cause problems trying to connect to public addresses on the internet. I would suggest using a private address for the new (and existing accounting VLAN)

With what you're calling a trunk, you'll need a native VLAN. In this example, I'm using VLAN 1 but you could use any VLAN as native.


1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
SW0:
vlan 1
 untagged 2

vlan 30
 tagged 2

vlan 35
 name VLAN40_ENG
 ip address 172.17.1.1 255.255.0.0
 tagged 2
 exit

SW3:
vlan 1
 untagged 1
vlan 30
 tagged 1
vlan 35
 tagged 1
 untagged 2

SW3.1
vlan 35
 untagged 1-24
Random Solutions  
 
programming4us programming4us