Firewall:
: Saved
:
ASA Version 8.3(1)
!
hostname DC-ASA
domain-name intranet.ceadvisors.com
enable password encrypted
passwd encrypted
names
name 192.168.1.0 Marlboro-LAN
name 192.168.5.0 VPN-IPPool
name 192.168.2.0 DC-LAN
name 192.168.1.13 CEADC1
name 192.168.1.14 CEADC2
name xx.xxx.xxx.xxx Marlboro-Firewall
name 192.168.3.0 Marlboro-VoIP
name 192.168.4.0 DC-VoIP
!
interface Vlan1
description Inside
nameif inside
security-level 100
ip address 192.168.2.1 255.255.255.0
!
interface Vlan2
description Outside
nameif outside
security-level 0
ip address xx.xx.xxx.xx 255.255.255.0
!
interface Ethernet0/0
description Inside
switchport access vlan 2
!
interface Ethernet0/1
description Inside
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
boot system disk0:/asa831-k8.bin
ftp mode passive
clock timezone EST -5
clock summer-time EST recurring
dns domain-lookup inside
dns server-group DefaultDNS
name-server 192.168.2.11
domain-name intranet.ceadvisors.com
same-security-traffic permit intra-interface
object network DC-LAN
subnet 192.168.2.0 255.255.255.0
object network Marlboro-LAN
subnet 192.168.1.0 255.255.255.0
object network VPN-IPPool
subnet 192.168.5.0 255.255.255.0
object network Marlboro-VoIP
subnet 192.168.3.0 255.255.255.0
object network obj-192.168.2.2
host 192.168.2.2
object network obj_any
subnet 0.0.0.0 0.0.0.0
object network DC-VoIP
subnet 192.168.4.0 255.255.255.0
access-list CEA_splitTunnelAcl standard permit 192.168.2.0 255.255.255.0
access-list outside_cryptomap extended permit ip object DC-LAN object Marlboro-LAN
access-list outside_cryptomap extended permit ip object DC-VoIP object Marlboro-LAN
access-list outside_cryptomap extended permit ip 192.168.2.0 255.255.255.0 192.168.3.0 255.255.255.0
access-list outside_cryptomap extended permit ip 192.168.2.0 255.255.255.0 192.168.5.0 255.255.255.0
access-list outside_cryptomap extended permit ip 192.168.4.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list outside-access-in extended permit icmp any any echo-reply
access-list outside-access-in extended permit icmp any any time-exceeded
access-list outside-access-in extended permit icmp any any unreachable
access-list outside-access-in extended permit tcp any host 192.168.2.11 eq 3389
pager lines 24
logging enable
logging console debugging
logging asdm informational
mtu inside 1500
mtu outside 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
icmp permit any outside
asdm image disk0:/asdm-631.bin
no asdm history enable
arp timeout 14400
nat (inside,any) source static DC-LAN DC-LAN destination static Marlboro-LAN Marlboro-LAN
nat (inside,any) source static DC-LAN DC-LAN destination static VPN-IPPool VPN-IPPool
nat (inside,any) source static DC-LAN DC-LAN destination static Marlboro-VoIP Marlboro-VoIP
nat (inside,any) source static DC-VoIP DC-VoIP destination static Marlboro-LAN Marlboro-LAN
nat (inside,any) source static DC-VoIP DC-VoIP destination static VPN-IPPool VPN-IPPool
!
object network obj-192.168.2.2
nat (inside,outside) static interface service tcp 3389 3389
object network obj_any
nat (inside,outside) dynamic interface
access-group outside-access-in in interface outside
route outside 0.0.0.0 0.0.0.0 xx.xx.xxx.x 1
route inside DC-VoIP 255.255.255.0 192.168.2.2 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
aaa-server CEADC1 protocol radius
aaa-server CEADC1 (inside) host CEADC1
key *****
aaa-server CEADC2 protocol radius
nac-policy DfltGrpPolicy-nac-framework-create nac-framework
reval-period 36000
sq-period 300
aaa authentication ssh console LOCAL
aaa authentication serial console LOCAL
aaa authentication telnet console LOCAL
http server enable
http VPN-IPPool 255.255.255.0 inside
http DC-LAN 255.255.255.0 inside
http Marlboro-LAN 255.255.255.0 inside
http 192.168.0.0 255.255.255.0 inside
http Marlboro-Firewall 255.255.255.255 outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set THREEDES esp-3des esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto map outside_map0 1 match address outside_cryptomap
crypto map outside_map0 1 set peer Marlboro-Firewall
crypto map outside_map0 1 set transform-set THREEDES
crypto map outside_map0 interface outside
crypto isakmp enable outside
crypto isakmp policy 1
authentication pre-share
encryption 3des
hash sha
group 1
lifetime 86400
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
telnet DC-LAN 255.255.255.0 inside
telnet Marlboro-LAN 255.255.255.0 inside
telnet VPN-IPPool 255.255.255.0 inside
telnet Marlboro-Firewall 255.255.255.255 outside
telnet timeout 5
ssh Marlboro-LAN 255.255.255.0 inside
ssh DC-LAN 255.255.255.0 inside
ssh VPN-IPPool 255.255.255.255 inside
ssh Marlboro-Firewall 255.255.255.255 outside
ssh timeout 5
ssh version 2
console timeout 0
management-access inside
dhcpd dns 192.168.2.11
dhcpd domain intranet.ceadvisors.com
!
threat-detection basic-threat
threat-detection statistics port
threat-detection statistics protocol
threat-detection statistics access-list
threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
webvpn
enable outside
group-policy DfltGrpPolicy attributes
vpn-tunnel-protocol IPSec webvpn
split-tunnel-policy tunnelspecified
split-tunnel-network-list value CEA_splitTunnelAcl
default-domain value intranet.ceadvisors.com
nac-settings value DfltGrpPolicy-nac-framework-create
webvpn
url-list value CEA_Servers
svc keepalive none
svc dpd-interval client none
svc dpd-interval gateway none
customization value DfltCustomization
group-policy CEA internal
group-policy CEA attributes
dns-server value 192.168.1.13
vpn-idle-timeout 30
vpn-tunnel-protocol IPSec svc webvpn
split-tunnel-policy tunnelspecified
split-tunnel-network-list value CEA_splitTunnelAcl
default-domain value intranet.ceadvisors.com
webvpn
file-entry enable
file-browsing enable
username xxxxxx password xxxxxx encrypted privilege 15
tunnel-group DefaultL2LGroup ipsec-attributes
pre-shared-key *****
tunnel-group DefaultWEBVPNGroup general-attributes
authentication-server-group CEADC1
default-group-policy CEA
username-from-certificate use-entire-name
tunnel-group DefaultWEBVPNGroup webvpn-attributes
nbns-server 192.168.1.12 timeout 2 retry 2
nbns-server CEADC1 timeout 2 retry 2
tunnel-group xx.xxx.xxx.xxx type ipsec-l2l
tunnel-group xx.xxx.xxx.xxx ipsec-attributes
pre-shared-key *****
tunnel-group CEA type remote-access
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect icmp
inspect ip-options
!
service-policy global_policy global
prompt hostname context
call-home
profile CiscoTAC-1
no active
destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
destination address email [email protected]
destination transport-method http
subscribe-to-alert-group diagnostic
subscribe-to-alert-group environment
subscribe-to-alert-group inventory periodic monthly
subscribe-to-alert-group configuration periodic monthly
subscribe-to-alert-group telemetry periodic daily
Cryptochecksum:596bb78897e1745641fd3a18be88e5ee
: end
asdm image disk0:/asdm-631.bin
asdm location Marlboro-VoIP 255.255.255.0 inside
no asdm history enable
POE Switch:
hostname "ConEnergyDCpoe"
time timezone -300
time daylight-time-rule Continental-US-and-Canada
sntp server 192.168.4.10
ip routing
timesync sntp
sntp unicast
snmp-server community "public" Unrestricted
vlan 1
name "VoIP"
untagged 2-28
ip address 192.168.4.1 255.255.255.0
no untagged 1
exit
vlan 2
name "PC LAN"
untagged 1
ip address 192.168.2.2 255.255.255.0
exit
ip route 0.0.0.0 0.0.0.0 192.168.2.1
|