Question : Cisco Router Multiple WAN IP

Have a weird issue. Cisco 1811 router with one active ISP (for now). We have a range of IP's from our ISP. 216.*.*.161 / 255.255.255.240

My config is posted below, Everything is working flawlessly except for whatever reason traffic to our external *.164 address just seems to die. If I change the IP address of FE0 to the 164 address traffic resumes. If i then change FE0 back to *.161 traffic on *.164 still flows untill a few hours later and I have to repeat the process.

None of the other IP's are having any trouble. I really don't get it. I tried assigning access lists to the interface to allow all as you can see in the config and no dice. Any ideas what I'm missing?

1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
38:
39:
40:
41:
42:
43:
44:
45:
46:
47:
48:
49:
50:
51:
52:
53:
54:
55:
56:
57:
58:
59:
60:
61:
62:
63:
64:
65:
66:
67:
68:
69:
70:
71:
72:
73:
74:
75:
76:
77:
78:
79:
80:
81:
82:
83:
84:
85:
86:
87:
88:
89:
90:
91:
92:
93:
94:
95:
96:
97:
98:
99:
100:
101:
102:
103:
104:
105:
106:
107:
108:
109:
110:
111:
112:
113:
114:
115:
116:
117:
118:
119:
120:
121:
122:
123:
124:
125:
126:
127:
128:
129:
130:
131:
132:
133:
134:
135:
136:
137:
138:
139:
140:
141:
142:
143:
144:
145:
146:
147:
148:
149:
150:
151:
152:
153:
154:
155:
156:
157:
158:
159:
160:
161:
162:
163:
164:
165:
166:
167:
168:
169:
170:
171:
172:
173:
174:
175:
176:
177:
178:
179:
180:
181:
182:
183:
184:
185:
186:
187:
188:
189:
190:
191:
192:
193:
194:
195:
196:
197:
198:
199:
200:
201:
202:
203:
204:
205:
206:
207:
208:
209:
!
! Last configuration change at 20:44:15 UTC Fri Jul 16 2010 by admin
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname sa-wan
!
boot-start-marker
boot system flash c181x-advipservicesk9-mz.150-1.M2.bin
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
!
!
!
crypto pki trustpoint TP-self-signed-755635410
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-755635410
 revocation-check none
 rsakeypair TP-self-signed-755635410
!
dot11 syslog
ip source-route
!
!
!
!
ip cef
ip domain name *
ip name-server *.*.*.*
ip name-server *.*.*.*
ip name-server *.*.*.*
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
archive
 log config
  hidekeys
!
!
! 
!
!
!
!
!
!
interface FastEthernet0
 description Fibre
 ip address *.*.*.161 255.255.255.240
 ip access-group 2 in
 ip access-group 2 out
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
 !
!
interface FastEthernet1
 description ADSL
 no ip address
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
 !
!
interface FastEthernet2
 description Inside
 !
!
interface FastEthernet3
 description Management
 switchport access vlan 5
 !
!
interface FastEthernet4
 shutdown
 !
!
interface FastEthernet5
 shutdown
 !
!
interface FastEthernet6
 shutdown
 !
!
interface FastEthernet7
 shutdown
 !
!
interface FastEthernet8
 shutdown
 !
!
interface FastEthernet9
 shutdown
 !
!
interface Vlan1
 description Inside
 ip address 10.254.254.2 255.255.255.252
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1452
 !
!
interface Vlan5
 description Test
 ip address 10.1.5.2 255.255.255.0
 ip virtual-reassembly
 !
!
interface Async1
 no ip address
 encapsulation slip
 shutdown
 !
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip nat inside source route-map MAP-LAN interface FastEthernet0 overload
ip nat inside source route-map MAP-TEST interface FastEthernet0 overload
ip nat inside source static tcp 10.0.0.10 80 *.*.*.161 80 extendable
ip nat inside source static tcp 10.0.0.10 443 *.*.*.161 443 extendable
ip nat inside source static tcp 10.0.0.18 80 *.*.*.162 80 extendable
ip nat inside source static tcp 10.0.0.18 443 *.*.*.162 443 extendable
ip nat inside source static tcp 10.0.0.20 25 *.*.*.164 25 extendable
ip nat inside source static tcp 10.0.0.17 80 *.*.*.164 80 extendable
ip nat inside source static tcp 10.0.0.17 443 *.*.*.164 443 extendable
ip nat inside source static 10.254.254.1 *.*.*.165
ip nat inside source static tcp 10.0.0.25 20 *.*.*.168 20 extendable
ip nat inside source static tcp 10.0.0.25 21 *.*.*.168 21 extendable
ip nat inside source static tcp 10.0.0.25 80 *.*.*.168 80 extendable
ip nat inside source static tcp 10.0.0.25 443 *.*.*.168 443 extendable
ip nat inside source static tcp 10.0.0.44 5721 *.*.*.168 5721 extendable
ip nat inside source static tcp 10.0.0.44 80 *.*.*.170 80 extendable
ip nat inside source static tcp 10.0.0.44 443 *.*.*.170 443 extendable
ip nat inside source static tcp 10.0.0.44 5721 *.*.*.170 5721 extendable
ip nat inside source static tcp 10.0.0.45 80 *.*.*.172 80 extendable
ip nat inside source static tcp 10.0.0.45 443 *.*.*.172 443 extendable
ip nat inside source static tcp 10.0.0.46 443 *.*.*.173 443 extendable
ip route 0.0.0.0 0.0.0.0 *.*.*.*
ip route 0.0.0.0 0.0.0.0 *.*.*.174
ip route 10.0.0.0 255.255.255.0 10.254.254.1
!
access-list 1 permit 10.0.0.0 0.0.0.255
access-list 2 permit any
no cdp run

!
!
!
!
route-map MAP-LAN permit 10
 match ip address 1
 set interface FastEthernet0
!
route-map MAP-TEST permit 10
 match ip address 2
!
!
!
control-plane
 !
!
!
line con 0
 login local
line 1
 modem InOut
 stopbits 1
 speed 115200
 flowcontrol hardware
line aux 0
line vty 0 4
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
line vty 5 15
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
!
!
webvpn context Default_context
 ssl authenticate verify all
 !
 no inservice
!
end

Answer : Cisco Router Multiple WAN IP

Hi,

Since the page directive is not included in the code you have posted i cant see whether you have tried this but there is a property called "MaintainScrollPositionOnPostback" that you can set to true in the page directive which will force the page to maitain the scroll position on postback.

/Carl.
Random Solutions  
 
programming4us programming4us