Question : How to forward routed IP's from one interface to another on ASA 5505

I have an ASA 5505, and im not exactly sure how i should go about doing this.
My ISP gave me a single public IP address (199.199.199.190), and two public IP's (199.180.180.199+200) that are 'routed' to that one public IP. I need ALL traffic to pass-through the ASA from the outside interface, to the SN2 interface, and im not sure how to do that. I was told to NAT or forward the addresses to the interface, but can't seem to get it to work. Below is my scrubbed config.

ASA Version 7.2(4)
!
hostname 5505-asa
names
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.25.1 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address 199.199.199.190 255.255.255.252
!
interface Vlan3
 nameif SN1
 security-level 0
 ip address 10.0.10.7 255.255.255.0
!
interface Vlan4
 nameif SN2
 security-level 0
 ip address 199.180.180.199 255.255.255.252
!
interface Ethernet0/0
 switchport access vlan 2
 speed 10
 duplex full
!
interface Ethernet0/1
!
interface Ethernet0/2
 switchport access vlan 3
!
interface Ethernet0/3
 switchport access vlan 4
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
access-list SN1-AL extended permit ip any any
access-list SN1-AL extended permit tcp any any
access-list SN1-AL extended permit udp any any
access-list outbound extended permit ip any any
access-list outbound extended permit tcp any any
access-list outbound extended permit udp any any
access-list outbound extended permit icmp any any
access-list SN2-AL extended permit ip any any
access-list SN2-AL extended permit tcp any any
access-list SN2-AL extended permit icmp any any
access-list SN2-AL extended permit udp any any
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu SN1 1500
mtu SN2 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-524.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
static (SN2,outside) 199.180.180.200 199.180.180.200 netmask 255.255.255.255
access-group outbound in interface outside
access-group SN1-AL in interface SN1
access-group SN2-AL in interface SN2
route outside 0.0.0.0 0.0.0.0 199.199.199.189 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
aaa authentication ssh console LOCAL
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet 0.0.0.0 0.0.0.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd dns 192.168.1.20 192.168.1.18
dhcpd auto_config outside
!
dhcpd address 192.168.25.100-192.168.25.254 inside
dhcpd enable inside
!

username support---
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map global_policy
 class inspection_default
  inspect pptp
!
service-policy global_policy global
prompt hostname context


Any help is greatly appreciated.
Thanks.

Answer : How to forward routed IP's from one interface to another on ASA 5505

Thanks, Mike!

I've modified the code to handle any number of addresses.
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
Private Sub Application_ItemSend(ByVal Item As Object, Cancel As Boolean)
    Dim olkRecipient As Outlook.Recipient
    If Item.Class = olMail Then
        For Each olkRecipient In Item.Recipients
            Select Case LCase(olkRecipient.AddressEntry.Address)
                'Edit the address(es) on the next line as needed'
                Case "[email protected]","[email protected]","[email protected]"
                    If msgbox("Are you sure you want to send this message?", vbQuestion + vbYesNo, "Confirm Message Send") = vbNo Then
                        Cancel = True
                    End If
            End Select
        Next
    End If
    Set olkRecipient = Nothing
End Sub
Random Solutions  
 
programming4us programming4us