Question : ASA 5505 DMZ Configuration

Hello,
We just recently upgraded from a pix 501 to a ASA 5505 and I am trying to configure the DMZ aspects of the ASA 5505 device.  I have a base license with unlimited hosts and I am trying to configure the device so my inside interface can communicate with my dmz.  I have two different sets of public Ip addresses ( inside = 209.34.x.x and Dmz = 96.45.x.x).
here's my current config:
show run
: Saved
:
ASA Version 8.2(2)
!
hostname PTFW
domain-name srtyg.com
enable password UPiscJzNfdiKJ.23 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.1.1 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address 209.34.x.x 255.255.255.240
!
interface Vlan3
 no forward interface Vlan1
 nameif dmz
 security-level 0
 ip address 96.45.x.x. 255.255.255.128
<--- More --->
             
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
 switchport access vlan 3
!
interface Ethernet0/7
 switchport access vlan 3
!
ftp mode passive
dns server-group DefaultDNS
 domain-name srtyg.com
object-group network obj_any
access-list srtyg extended permit icmp any any
access-list srtyg extended permit tcp any 96.45.x.x 255.255.255.128 eq 3389
access-list srtyg extended permit tcp any 96.45.x.x 255.255.255.128 eq https
access-list srtyg extended permit tcp any 96.45.x.x 255.255.255.128 eq www
access-list srtyg extended permit tcp host 96.45.x.x host 209.34.x.x eq 3306
access-list srtyg extended permit tcp any 209.34.x.x 255.255.255.240 eq www
access-list srtyg extended permit tcp any 209.34.x.x 255.255.255.240 eq https
access-list srtyg extended permit tcp any 209.34.x.x 255.255.255.240 eq 3389
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu dmz 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
static (inside,outside) 209.34.x.x 192.168.1.2 netmask 255.255.255.255
static (inside,outside) 209.34.x.x 192.168.1.3 netmask 255.255.255.255
static (inside,outside) 209.34.x.x 192.168.1.5 netmask 255.255.255.255
static (inside,outside) 209.34.x.x 192.168.1.4 netmask 255.255.255.255
static (inside,outside) 209.34.x.x 192.168.1.6 netmask 255.255.255.255
static (inside,outside) 209.34.x.x 192.168.1.7 netmask 255.255.255.255
static (inside,outside) 209.34.x.x 192.168.1.8 netmask 255.255.255.255
static (inside,outside) 209.34.x.x 192.168.1.9 netmask 255.255.255.255
static (inside,outside) 209.34.x.x 192.168.1.10 netmask 255.255.255.255
static (inside,outside) 209.34.x.x 192.168.1.11 netmask 255.255.255.255
access-group srtyg in interface outside
route outside 0.0.0.0 0.0.0.0 209.34.x.x 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.0 255.255.255.0 inside
http 96.45.x.x 255.255.255.128 dmz
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd auto_config outside
!
dhcpd address 192.168.1.250-192.168.1.254 inside
dhcpd dns 66.129.x.x 65.254.x.x interface inside
dhcpd enable inside
!

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny  
  inspect sunrpc
  inspect xdmcp
  inspect sip  
  inspect netbios
  inspect tftp
  inspect ip-options
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:7f74d14b335430be61a7dbcc5af6402d
: end

Answer : ASA 5505 DMZ Configuration

It seems, the latest components you have installed are cause of the problem.
What you can do:

1. You can just delete the package (*.pbl file) for the trial version of QuickReport. It is usually located at Delphi/Projects/Bpl folder

2. Also you can find and delete the corresponding key for this package in the registry:
HKEY_CURRENT_USER\Software\Borland\Delphi\7.0\Known Packages

BTW Delphi 7 already comes with QuickReport, but it isn't installed automatically:
http://delphi.about.com/cs/adptips2002/a/bltip1102_4.htm
Random Solutions  
 
programming4us programming4us